Instalação do Sextante no gvSIG 1.9

Depois de passar um sufoco tentando instalar o Sextante no gvSIG 1.9, pois agora não tem mais um instalador como na versão anterior, mas um Zip que tem que ser baixado e depois descomprimido para uma pasta que tem quer ser renomeada com o nome da extensão e depois movida para as extensões do gvSIG e ainda tem que deletar alguns módulos que são incompatíveis….. ufa!
E ainda assim não deu certo, por isso depois de muito pesquisar eu encontrei a dica de um lugar onde pode ser baixado um instalador que funciona direito (essa dica eu encontrei na lista de discução do gvSIG), e vou colocar aqui como um atalho para quem estiver passando pelas mesmas dificuldades.
Acesse: SEXTANTE 0.3
Outras instalações (do gvSIG e extensões) podem ser obtidas no site devel/gvSIG.
Uma alternativa é a instalação da versão GvSIG OADE 2010.

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

cinco × três =

− 1 = 3